Question to forum members

Moderators: KML, Siri

Post Reply
Siri
Site Admin
Posts: 51
Joined: Fri Jul 05, 2019 9:57 pm

Question to forum members

Post by Siri » Sat Oct 24, 2020 5:07 pm

Hi everyone!

I was wondering, are any of you using the private messages feature and if so, is it working properly for you?

I’m asking because I’ve sent a couple, without receiving a response, which has made me a little suspicious. I’m hoping it’s only a coincidence. But if indeed there is a problem with this feature, it needs to get fixed.
Siri, webmistress of warsailors
User avatar
t-geronimo
Posts: 37
Joined: Tue Jul 09, 2019 8:39 am

Re: Question to forum members

Post by t-geronimo » Sat Oct 24, 2020 9:17 pm

As far as I remember I experienced no problems.
But I haven't used that feature recently.
mjbollinger
Posts: 29
Joined: Tue Jul 09, 2019 12:57 pm

Re: Question to forum members

Post by mjbollinger » Sat Oct 24, 2020 9:22 pm

Hi Siri,

For several weeks I could not get the forum to recognize my login details, and whenever I tried my virus warning software told me the forum had been hacked and was a security risk. I assume that was in error and I seem to be able to log in these days (using the exact same info that was earlier rejected.)

I offer this in case you are working about issues with the forum.

As for your specific question, I can't recall having used the PM feature, at least not in many months.

Marty
Siri
Site Admin
Posts: 51
Joined: Fri Jul 05, 2019 9:57 pm

Re: Question to forum members

Post by Siri » Sun Oct 25, 2020 12:26 pm

Thank you both for taking the time to respond!

Marty, how very peculiar that you had that problem. I’ll run it by my “guy in Scotland” and see what he says.

Also, I’ve sent you both a test private message.
Siri, webmistress of warsailors
Post Reply