Ship Forum :  Warsailors.com Warsailors.com
 
Norwegian Merchant Fleet WW II | 100 Most Recent Ship Forum Postings | Forum Tips
 
Re: Errors
Posted by: siri (IP Logged)
Date: January 12, 2018 03:36AM

Thank you Andreas - Before we go further, I'd like to just ask a few questions:

Do you mean it takes a long time for the message to show after you have clicked on "post message"? (I've noticed your messages sometimes show up twice, and suspect that's because you've clicked on "post message" twice because you may think it won't post - sometimes that may be due to slow Internet, and the trick is to just wait a bit to give it time to post)

When you say "mail", do you mean private message" here in the forum??

Have you had these problems for a while or just recently?

Anybody else experiencing the same problems?

Please be patient, I'm only able to check the forum once daily (in the early morning U.S. time), but I promise I will get back to you.

Regards Siri
(warsailors.com)



Edited 2 time(s). Last edit at 01/12/2018 03:45AM by siri.



Subject Written By Posted
  Danish steamer "Sjślland" GeorgeT 01/10/2018 03:07AM
  SJAELLAND maurice 01/11/2018 01:29AM
  Re: SJAELLAND GeorgeT 01/11/2018 04:48AM
  aa Andreas von Mach 01/11/2018 04:15AM
  Re: SJAELLAND Andreas von Mach 01/11/2018 04:15AM
  Re: SJAELLAND GeorgeT 01/11/2018 04:50AM
  Re: SJAELLAND Andreas von Mach 01/12/2018 10:54AM
  Re: SJAELLAND Andreas von Mach 01/12/2018 11:26AM
  Errors Andreas von Mach 01/11/2018 04:15AM
  Re: Errors siri 01/12/2018 03:36AM
  Re: Errors siri 01/12/2018 04:49AM
  Re: Errors Andreas von Mach 01/12/2018 10:39AM
  Re: Errors siri 01/14/2018 03:26AM
  SJAELLAND david asprey 01/12/2018 02:02AM
  Re: SJAELLAND GeorgeT 01/12/2018 03:43AM


Sorry, only registered users may post in this forum.
This forum powered by Phorum.