Ship Forum :
Norwegian Merchant Fleet WW II | 100 Most Recent Ship Forum Postings | Forum Tips
Invisible Sucject line
Posted by: siri (IP Logged)
Date: June 29, 2007 11:04AM

When Mitchy was here and helped me install the new version of Phorum, he spent several hours trying to get it looking the same way as before, as far as colours etc. The problem with it is that when you change the text colour or background colour, or text size in one place, it automatically also changes in another place where you really don't want it changed - it has to do with the way the Phorum software has it set up - and it was a very frustrating process trying to get it right.

I thought we finally had gotten it right, until just now, when I noticed that when you type in the "Subject" line the text is in pale beige and therefore does not show up on the background, which is the same colour as the text. This only seems to be a problem in Explorer; other browsers seem ok, because the background colour is different and allows the text to show up. I'd be nervous about trying to change either one of them, because then something else might also change that I want to remain the same. Mitch is no longer with me to help with this - the only thing I can suggest for viewing your subject properly (if indeed you have this problem in your chosen browser), is that you always use the "Preview" option before posting, where the subject line is always visible.

Regards Siri

Subject Written By Posted
  Invisible Sucject line siri 06/29/2007 11:04AM
  S.S.HAVTOR 1941 dieseldog 11/11/2008 06:28AM
  Re: S.S.HAVTOR 1941 edgowing 04/28/2009 11:16AM
  M.V. Cedarbank 02/19/2017 01:08PM
  my grandad christine appleton 12/07/2016 09:59AM

Sorry, only registered users may post in this forum.
This forum powered by Phorum.